Long videos fail with unknown error
Resolved·Partial outage

Fix is built, a default timeout in a gpu worker was fixed.

Wed, Jun 26, 2024, 12:29 AM
(1 year ago)
·
Affected components
Lip Sync
Updates

Resolved

Fix is built, a default timeout in a gpu worker was fixed.

Wed, Jun 26, 2024, 12:29 AM

Investigating

A max execution time somewhere is probably limiting this

Wed, Jun 26, 2024, 12:18 AM(11 minutes earlier)