Synclabs Lip Sync not working in multi and single actor editors
Resolved·Partial outage

Fixed, shot creation modified to allow for synclabs use.

Note: old shots before fix will not be able to use synclabs models.

Fri, Oct 25, 2024, 01:07 AM
(8 months ago)
·
Affected components
Lip Sync
Updates

Resolved

Fixed, shot creation modified to allow for synclabs use.

Note: old shots before fix will not be able to use synclabs models.

Fri, Oct 25, 2024, 01:07 AM

Identified

A Discord user notified us that the Lip Sync 1.6 model was not working in the multi-actor editor. We narrowed down the problem to be caused by updates to actor preparation, which now cause both the multi-actor editor and single actor editors to fail lip sync generation for any sync labs model.

Thu, Oct 24, 2024, 11:45 PM(1 hour earlier)